Luminous and PHP 5.2 compatibility

Some PHP 5.2.0 incompatibilities have recently been squashed and the changes will shortly be making it into a stable release (in the next week or so). For now, you can clone from GitHub, but the changes are so far largely untested.

Luminous should already be compatible with later releases from the PHP 5.2 tree, and you really shouldn't be running such an old PHP version anyway as it is now unsupported, but sometimes you don't have control over your hosting environment.

Talk is cheap

Leave a comment:

HTML is not valid. Use:
[url=http://www.google.com]Google[/url] [b]bold[/b] [i]italics[/i] [u]underline[/u] [code]code[/code]